首页 股票入门 看盘解盘 跟庄技巧 炒股技巧 选股技巧 买入技巧 卖出技巧 短线操作 K线 技术指标 分时图 均线 成交量 MACD 股票书籍 视频 

技术分析: 线图 成交量 分时图 移动平均线 MACD KDJ  趋势分析 BIAS RSI OBV DMI BOLL SAR W%R ROC  波浪理论 江恩理论

炒股技巧: 如何选股 买入技巧 卖出技巧 看盘技巧 跟庄技巧 短线技巧 涨停战法 炒股心得 止损技巧 解套技巧 炒股技巧 看盘绝招 新生300天 

股票投资: 股票入门 股票知识 股票术语 股票投资 新股投资 股票分析 基本面分析 股票开户 港股投资 美股投资 股票配资 股指期货  巴菲特

 天才股票网 > 股票学校 > 股票公式 >

大智慧、飞狐指标:颠倒黑白

 

【颠倒黑白】----一品茶缘编写,{大智慧副图指标}{飞狐通用}
颠倒黑白一品茶缘编写指标思路:1、趋势向上:30日均线保持向上,安全操作;2、黑马界定:连续三天大幅拉升,阶段涨幅较大(参数ZF1);3、白马界定:四天内至少有三天拉升,阶段涨幅较大(参数ZF1);4、黑白买点:以黑马、白马起涨的第一天收盘价为支撑点,设为黑、白买点;5、买点1、2:当股价在10天内重新回落到黑白买点时,分别设定为买点1、买点2。6、信号过滤:当买点信号第一次出现后,并有反弹超过黑白买点后,此后买点过滤。7、奔马界定:5日均线连续5天(参数N)以上向上运行,且短期均线多头排列,确定为奔马;8、奔马饮水:奔马最后确认的5日内,5日均线回头,且日线收盘位于10日均线与30日均线之间,短线趋势向上不变,设定为奔马饮水;此时股价一般是第一波拉升建仓后的洗盘买点。
指标使用技巧:1、清楚反弹:该指标为寻找大幅拉升龙头的回调买点,一般只是反弹行情,期望值不可过高;2、短期优选:买点信号离黑马、白马信号时间越短越好;3、趋势优选:买点股价依然保持在30日均线支撑附近,优选。4、盘中把握:买点设定为黑白买点,盘中股价打到黑白买点位置即会出现低买信号,---注意尽量买在黑白买点附近,盘中切记不可追涨!5、饮水判断:如前期已经有饮水信号出现,说明短期内股价已经明显出现多个拉升波段,此时的回调也许会变成破位走弱,应该适当回避。名称来源:一品认为,做股票重在顺势而为,即买在股票波段的起涨点,只做拉升段最好。但是许多朋友对拉升段的判断又难以把握,因此,拉升后的回调、反弹行情,也许可以成为我们的一点补充----当然,这已经与顺势而为的思路相背离了。因此本该是黑马回头的指标,一品命名为:{颠倒黑白}!呵呵^-^
{颠倒黑白----一品茶缘编写,大智慧副图指标}{飞狐通用}
{ZF1:5,30,15;ZF2:1,10,3;N:1,10,1;}
QSXS:=MA(C,30)>=REF(MA(C,30),1);
ZF:=(C/REF(C,1)-1)*100;
黑马:((C/ref(C,3)-1)*100>=ZF1 and count(ZF>=ZF2,3)=3 AND QSXS)*15,
COLORFF00FF,LINETHICK2;
HMSJ:=BARSLAST(黑马);
黑:IF(HMSJ<=10 AND QSXS,REF(C,HMSJ+2),0),COLORFF6600,
POINTDOT,LINETHICK2;
DM1:=LOW<=REF(C,HMSJ+2) AND HMSJ<=10 AND 黑马=0;
GL1:=黑>0 AND CROSS(C,黑);
低买1:(DM1>0 AND COUNT(GL1,HMSJ)=0)*黑,COLOR00FF00,LINETHICK2;
白马:((H/ref(L,4)-1)*100>=ZF1 AND count(ZF>=ZF2,4)>=3 AND H=HHV(H,3)
AND QSXS)*10,COLORYELLOW,STICK,LINETHICK5;
BMSJ:=BARSLAST(白马);
白:IF(BMSJ<=10 AND QSXS,REF(C,BMSJ+3),0),COLORWHITE,
POINTDOT,LINETHICK2;
DM2:=LOW<REF(C,BMSJ+3) AND BMSJ<=10 AND 白马=0;
GL2:=白>0 AND CROSS(C,白);
低买2:(DM2>0 AND COUNT(GL2,BMSJ)=0)*白,COLORWHITE,LINETHICK2;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
BM:=COUNT(MA5>REF(MA5,1),N)=N AND MA5>MA10 AND MA10>MA20 AND MA20>MA30;
奔马:BM*5,COLOR0000FF,POINTDOT,LINETHICK2;
STICKLINE(奔马>0,0 ,5 ,5 ,1 ),color0000FF;
BMSJ2:=BARSLAST(奔马);
BMHT:=MA5<REF(MA5,1) AND C<MA5 AND C<MA10 AND C>MA30;
饮水:(BMSJ2<=5 AND BMHT AND QSXS)*3,COLORFF6600,LINETHICK2;
{颠倒黑白Z----一品茶缘编写,大智慧主图指标}{飞狐通用}
{ZF1:5,30,15;ZF2:1,10,3;N:1,10,1;}
MA5:MA(C,5),COLORWHITE,LINETHICK2;
MA10:MA(C,10),COLORYELLOW,LINETHICK1;
MA20:MA(C,20),COLORFF00FF,LINETHICK1;
MA30:MA(C,30),COLORRED,LINETHICK2;
QSXS:=MA(C,30)>=REF(MA(C,30),1);
ZF:=(C/REF(C,1)-1)*100;
黑马:=((c/ref(c,3)-1)*100>=ZF1 and count(ZF>=ZF2,3)=3 AND QSXS)*15,
COLORFF00FF,LINETHICK2;
HMSJ:=BARSLAST(黑马);
黑:IF(HMSJ<=10 AND QSXS,REF(C,HMSJ+2),0),COLORFF6600,
POINTDOT,LINETHICK2;
DM1:=LOW<=REF(C,HMSJ+2) AND HMSJ<=10 AND 黑马=0;
GL1:=黑>0 AND CROSS(C,黑);
低买1:=(DM1>0 AND COUNT(GL1,HMSJ)=0)*黑,COLOR00FF00,LINETHICK2;
白马:=((H/ref(l,4)-1)*100>=ZF1 and count(ZF>=ZF2,4)>=3 AND H=HHV(H,3)
AND QSXS)*10,COLORYELLOW,STICK,LINETHICK5;
BMSJ:=BARSLAST(白马);
白:IF(BMSJ<=10 AND QSXS,REF(C,BMSJ+3),0),COLORWHITE,POINTDOT,LINETHICK2;
DM2:=LOW<REF(C,BMSJ+3) AND BMSJ<=10 AND 白马=0;
GL2:=白>0 AND CROSS(C,白);
低买2:=(DM2>0 AND COUNT(GL2,BMSJ)=0)*白,COLORWHITE,LINETHICK2;
BM:=COUNT(MA5>REF(MA5,1),N)=N AND MA5>MA10 AND MA10>MA20 AND MA20>MA30;
奔马:=BM*5,COLOR0000FF,POINTDOT,LINETHICK2;
{STICKLINE(奔马>0,0 ,5 ,5 ,1 ),color0000FF;}
BMSJ2:=BARSLAST(奔马);
BMHT:=MA5<REF(MA5,1) AND C<MA5 AND C<MA10 AND C>MA30;
饮水:=(BMSJ2<=5 AND BMHT AND QSXS)*3,COLORFF6600,LINETHICK2;
{以下设置主图显示方式}
STICKLINE(白马,h,l,0,1),colorYELLOW,linethick2;
STICKLINE(白马,o,c,4,1),colorYELLOW,linethick2;
STICKLINE(黑马,h,l,0,1),colorFF00FF,linethick2;
STICKLINE(黑马,o,c,4,1),colorFF00FF,linethick2;
DRAWTEXT(奔马>0 ,MA30-0.02 , '○'),coloryellow;
STICKLINE(饮水,h,l,0,1),color00FF00,linethick2;
STICKLINE(饮水,o,c,4,1),color00FF00,linethick2;
DRAWTEXT(低买1>0 ,L*0.99 , '◆'),COLOR00FF00,LINETHICK1;
DRAWTEXT(低买2>0 ,L*0.99 , '□'),COLORWHITE,LINETHICK1;  
 

相关文章:

 主流炒股软件比较(图解)
 常用股票软件介绍
 什么是Topview数据
 《大智慧公式编写教程》
 《分析家公式编写教程》
 如何使用万能公式
 飞狐公式:如何使买入信号、卖出信号一
 backset()函数的高级用法
 股票买点公式:铁底

图解教程:



推荐教程

K线图入门与实战
成交量入门与实战
分时图入门与实战
MACD入门与实战

跟庄入门与实战
选股入门与实战
均线入门与实战
KDJ入门与实战

热点教程             更多

新生300天K线图解
看盘绝招图解教程
经典K线组合图解
涨停战法研究图解
股市经典技术指标
筹码分布图解教程
涨停盘口解读绝技
翻倍黑马实战图解

K线图解教程大全
主力盘口语言图解
新手看盘图解入门
分时战法研究图解
看盘高手操盘实战
K线图解操盘教程
均线图解操盘教程
成交量价图解操盘

股票书籍             更多

股票入门知识教程
K线入门图解教程
炒股就这几招
如何用K线赢利
炒股的智慧
抄底十二招图解
股票技术指标大全
分时图分析庄家
高胜算操盘
经典底部K线形态
经典头部K线形态
K线组合图解

新手炒股快速入门
技术指标买卖信号
解读K线形态
快速捕捉主升浪
实战分时十五计
股票大师投资之道
均线基本图形图解
炒股就是炒心态
一路涨停战法图解
股神巴菲特传
交易中的量价线形
K线组合形态大全

Copyright 2019 天才股票网 www.11159.com 联系我们