首页 股票入门 看盘解盘 跟庄技巧 炒股技巧 选股技巧 买入技巧 卖出技巧 短线操作 K线 技术指标 分时图 均线 成交量 MACD 股票书籍 视频 

技术分析: 线图 成交量 分时图 移动平均线 MACD KDJ  趋势分析 BIAS RSI OBV DMI BOLL SAR W%R ROC  波浪理论 江恩理论

炒股技巧: 如何选股 买入技巧 卖出技巧 看盘技巧 跟庄技巧 短线技巧 涨停战法 炒股心得 止损技巧 解套技巧 炒股技巧 看盘绝招 新生300天 

股票投资: 股票入门 股票知识 股票术语 股票投资 新股投资 股票分析 基本面分析 股票开户 港股投资 美股投资 股票配资 股指期货  巴菲特

 天才股票网 > 股票学校 > 股票公式 >

股票指标:预测涨停板

 

【预测涨停板】(一品优化版)
{预测涨停板----一品茶缘优化版,大智慧副图}{通用}
近日,见指标{精确预测涨停板}指标,一品观察、思考,尾数WS数字何意?一品不解,选择放弃。(如有高人发现其中奥妙,欢迎指教!)剖析原码,原来是KDJ指标的变形:N=K+D(均取整数),但是思路还是满有创意的!一品喜欢,故继续思考,放弃尾数,加入目标价位(价)、涨幅跟踪(涨)、低吸设置(低),目标到位提示(达标,画红色柱),修改风险提示(比原指标基本提前发出),形成较完整的操作过程,更加便于参考。
{DF:3,10,5;DF表示涨停信号出现后的短期跌幅,低吸信号使用。}
{指标使用方法:经典指标K D J ,适当优化成新宠;中线参考价值大,奥妙尽在浪形中。预测信号是启动,涨停价位十来送;涨幅跟踪好低吸,高位风险应慎重。}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
N:KK+DD,COLORff00ff,LINETHICK2;
预测:IF(CROSS(N,50),90,50),COLOR00FF00;
涨停:IF(CROSS(N,100),100,50),COLORYELLOW;
ZTSJ:=BARSLAST(涨停=100);
价:REF(C,ZTSJ)*1.1,COLOR0000FF,POINTDOT,LINETHICK0;
涨:(C/REF(C,ZTSJ)-1)*100,COLOR99FF00,LINETHICK0;
低:IF(ZTSJ>0 AND ZTSJ<10 AND (L/REF(C,ZTSJ)-1)*100<=-DF,5,50),COLORWHITE;
达标:=ZTSJ<20 AND CROSS(H,REF(C,ZTSJ)*1.1);
GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
风险:IF(GWGD,95,160),COLOR00ff00;
{以下设置副图显示方式}
100,COLORWHITE,POINTDOT;
STICKLINE(C,100,100,4,0),COLORWHITE;
STICKLINE(达标,50,100,4,0),COLOR0000FF;
附注: 短线{追影飞刀}原码{一品茶缘编写}
长上影:=(H-MAX(C,O))/(MIN(C,O)-L)>=3;
大振幅:=H/L>=1.03;
小实体:=MAX(C,O)/MIN(C,O)<=1.03;
AA:(长上影 AND 大振幅 AND 小实体)*0.3,STICK,COLOR00FF00,LINETHICK2;
STICKLINE(AA ,0 ,0.3 ,5 ,1 ),color00FF00;
低开盘:=O<REF(H,1);
大实体:=MAX(C,O)/MIN(C,O)>=1.03;
实体新高:=(C-REF(C,1))/REF(H-MAX(C,O),1)>=0.7;
BB:(低开盘 AND 大实体 AND 实体新高)*0.3,STICK,COLORRED,LINETHICK2;
STICKLINE(BB ,0 ,0.4 ,5 ,1 ),colorRED;
买:BB AND REF(AA,1),COLORYELLOW,LINETHICK2;
强:CROSS(主筹估算,散筹估算),COLORYELLOW;
STICKLINE(涨,0,筹码锁定,4,0),COLORWHITE;
STICKLINE(强,0,散筹估算,4,0),COLORYELLOW;  
 

相关文章:

 主流炒股软件比较(图解)
 常用股票软件介绍
 什么是Topview数据
 《大智慧公式编写教程》
 《分析家公式编写教程》
 如何使用万能公式
 飞狐公式:如何使买入信号、卖出信号一
 backset()函数的高级用法
 股票买点公式:铁底

图解教程:



推荐教程

K线图入门与实战
成交量入门与实战
分时图入门与实战
MACD入门与实战

跟庄入门与实战
选股入门与实战
均线入门与实战
KDJ入门与实战

热点教程             更多

新生300天K线图解
看盘绝招图解教程
经典K线组合图解
涨停战法研究图解
股市经典技术指标
筹码分布图解教程
涨停盘口解读绝技
翻倍黑马实战图解

K线图解教程大全
主力盘口语言图解
新手看盘图解入门
分时战法研究图解
看盘高手操盘实战
K线图解操盘教程
均线图解操盘教程
成交量价图解操盘

股票书籍             更多

股票入门知识教程
K线入门图解教程
炒股就这几招
如何用K线赢利
炒股的智慧
抄底十二招图解
股票技术指标大全
分时图分析庄家
高胜算操盘
经典底部K线形态
经典头部K线形态
K线组合图解

新手炒股快速入门
技术指标买卖信号
解读K线形态
快速捕捉主升浪
实战分时十五计
股票大师投资之道
均线基本图形图解
炒股就是炒心态
一路涨停战法图解
股神巴菲特传
交易中的量价线形
K线组合形态大全

Copyright 2019 天才股票网 www.11159.com 联系我们