首页 股票入门 看盘解盘 跟庄技巧 炒股技巧 选股技巧 买入技巧 卖出技巧 短线操作 K线 技术指标 分时图 均线 成交量 MACD 股票书籍 视频 

技术分析: 线图 成交量 分时图 移动平均线 MACD KDJ  趋势分析 BIAS RSI OBV DMI BOLL SAR W%R ROC  波浪理论 江恩理论

炒股技巧: 如何选股 买入技巧 卖出技巧 看盘技巧 跟庄技巧 短线技巧 涨停战法 炒股心得 止损技巧 解套技巧 炒股技巧 看盘绝招 新生300天 

股票投资: 股票入门 股票知识 股票术语 股票投资 新股投资 股票分析 基本面分析 股票开户 港股投资 美股投资 股票配资 股指期货  巴菲特

 天才股票网 > 股票学校 > 股票公式 >

大智慧、飞狐公式:空中加油

 

【空中加油】 (原码)
牛市就该选择牛股!2006年的股市,已经走了一年的牛市了,你还在找小虾米,还一直在波涛汹涌的大海边捡贝壳吗?适应牛市,骑上牛股,波段操作,操作最安全、获利空间最大!在2007年春节即将来临之际,一品思考,努力编写指标{空中加油},原码奉送!
【空中加油Z】----一品茶缘编写,大智慧主图指标{飞弧通用}
指标使用方法:(1、启动跑道可关注,航空飞机安全行;空中加油等买票,加速远航好收益!2、启动时间长又长,航天飞机要远航!3、启动时间长,均线越顺畅;航天飞机快,登上要坐好!)
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA250:MA(CLOSE,250),COLORRED;
N1:=BARSLAST(CROSS(MA5,MA10));
N2:=BARSLAST(CROSS(MA10,MA5));
多:=IF(N1<N2,N1+1,0);
空:=IF(N2<N1,N2+1,0);
QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
启动:=多*QSXS,COLORRED,LINETHICK0;
跑道:=空*QSXS,COLORFFFF00,LINETHICK0;
HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;
航空飞机:=HKFJ*多,COLORFF00FF,LINETHICK2;
HKSJ:=BARSLAST(航空飞机>0 AND NOT(REF(航空飞机,1)))+1;
高度:=(C/REF(C,HKSJ)-1)*100,COLOR00FFFF;
空中加油:启动>0 AND 航空飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;
N3:=BARSLAST(空中加油)+1;
K5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;
JXGD1:=K5>REF(K5,1) AND REF(K5,1)<REF(K5,2);
JXGD2:=MA5>REF(MA5,1) AND REF(MA5,1)<REF(MA5,2);
加速远航:FILTER((JXGD1 OR JXGD2) AND C>MA5 AND HKFJ,3),COLOR00FFFF,
POINTDOT,LINETHICK0;
N4:=BARSLAST(加速远航);
{以下设置主图显示方式}
STICKLINE(空中加油,(O+C)/2-0.01,(O+C)/2+0.01,4,0),COLOR00FF00;
STICKLINE(空中加油,L,H,1,1),COLOR00FF00;
STICKLINE(加速远航,(O+C)/2-0.01,(O+C)/2+0.01,4,0),COLOR00FFFF;
STICKLINE(加速远航,L,H,1,1),COLOR00FFFF;
STICKLINE(N4>0 AND N4<=5,REF(O,N4+1),REF(O,N4+1),4,1),COLORFFFFFF;
DRAWTEXT(加速远航,L,'加▲速'),COLOR00FFFF;
DRAWTEXT(航空飞机,MA30,'○'),COLORFFFFFF;
DRAWTEXT(空中加油,MA30,'□'),COLOR00FF00;
【空中加油】--创幻论坛一品茶缘编写,大智慧副图指标}{飞弧通用}
指标使用方法:1、启动跑道可关注,航空飞机安全行;空中加油等买票,加速远航好收益!2、启动时间长又长,航天飞机要远航!3、启动时间长,均线越顺畅;航天飞机快,登上要坐好!
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA250:=MA(CLOSE,250),COLORRED;
N1:=BARSLAST(CROSS(MA5,MA10));
N2:=BARSLAST(CROSS(MA10,MA5));
多:=IF(N1<N2,N1+1,0);
空:=IF(N2<N1,N2+1,0);
QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
启动:多*QSXS,COLORRED,LINETHICK0;
跑道:空*QSXS,COLORFFFF00,LINETHICK0;
HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;
航空飞机:HKFJ*多,COLORFF00FF,LINETHICK2;
HKSJ:=BARSLAST(航空飞机>0 AND NOT(REF(航空飞机,1)))+1;
高度:(C/REF(C,HKSJ)-1)*100,COLOR00FFFF;
空中加油:启动>0 AND 航空飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;
N3:=BARSLAST(空中加油)+1;
K5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;
JXGD1:=K5>REF(K5,1) AND REF(K5,1)<REF(K5,2);
JXGD2:=MA5>REF(MA5,1) AND REF(MA5,1)<REF(MA5,2);
加速远航:FILTER((JXGD1 OR JXGD2) AND C>MA5 AND HKFJ,3),COLOR00FFFF,
POINTDOT,LINETHICK0;
N4:=BARSLAST(加速远航);
{以下设置副图显示方式}
STICKLINE(空中加油,0,启动/10+1,4,1),COLOR00FF00;
STICKLINE(N4>0 AND N4<=5,REF(启动,N4+1),REF(启动,N4+1),4,0),COLORFFFFFF;
DRAWTEXT(加速远航,启动,'▲'),COLOR00FFFF;  
 

相关文章:

 主流炒股软件比较(图解)
 常用股票软件介绍
 什么是Topview数据
 《大智慧公式编写教程》
 《分析家公式编写教程》
 如何使用万能公式
 飞狐公式:如何使买入信号、卖出信号一
 backset()函数的高级用法
 股票买点公式:铁底

图解教程:



推荐教程

K线图入门与实战
成交量入门与实战
分时图入门与实战
MACD入门与实战

跟庄入门与实战
选股入门与实战
均线入门与实战
KDJ入门与实战

热点教程             更多

新生300天K线图解
看盘绝招图解教程
经典K线组合图解
涨停战法研究图解
股市经典技术指标
筹码分布图解教程
涨停盘口解读绝技
翻倍黑马实战图解

K线图解教程大全
主力盘口语言图解
新手看盘图解入门
分时战法研究图解
看盘高手操盘实战
K线图解操盘教程
均线图解操盘教程
成交量价图解操盘

股票书籍             更多

股票入门知识教程
K线入门图解教程
炒股就这几招
如何用K线赢利
炒股的智慧
抄底十二招图解
股票技术指标大全
分时图分析庄家
高胜算操盘
经典底部K线形态
经典头部K线形态
K线组合图解

新手炒股快速入门
技术指标买卖信号
解读K线形态
快速捕捉主升浪
实战分时十五计
股票大师投资之道
均线基本图形图解
炒股就是炒心态
一路涨停战法图解
股神巴菲特传
交易中的量价线形
K线组合形态大全

Copyright 2019 天才股票网 www.11159.com 联系我们