首页 股票入门 看盘解盘 跟庄技巧 炒股技巧 选股技巧 买入技巧 卖出技巧 短线操作 K线 技术指标 分时图 均线 成交量 MACD 股票书籍 视频 

技术分析: 线图 成交量 分时图 移动平均线 MACD KDJ  趋势分析 BIAS RSI OBV DMI BOLL SAR W%R ROC  波浪理论 江恩理论

炒股技巧: 如何选股 买入技巧 卖出技巧 看盘技巧 跟庄技巧 短线技巧 涨停战法 炒股心得 止损技巧 解套技巧 炒股技巧 看盘绝招 新生300天 

股票投资: 股票入门 股票知识 股票术语 股票投资 新股投资 股票分析 基本面分析 股票开户 港股投资 美股投资 股票配资 股指期货  巴菲特

 天才股票网 > 股票学校 > 股票公式 >

大智慧、飞狐公式:一品快马--超级短线

 

【一品快马--超级短线】{大智慧、飞狐主副图加密版}{精品指标原码}:
一品快马使用说明:1、{一品快马}是针对所有个股设计的短线波段评判指标,类似MACD以及解盘指标;2、{一品快马}目标股,建议选择30日均线明确向上的个股进行操作,指标信号的参考意义较高。3、{一品快马}指标信号意义:指标信号颜色采用传统的写法,绿灯行、白买进、黄加码、红警告、紫顶底、蓝逃跑。准备:目标开始转强,波段买点,基本不套;马:目标快速拉升,具备上攻意愿;登高:目标处于大幅拉升波段,短线关注;注意是否为高风险区;漫步:目标股拉升后强度转弱但并未走弱,龙头好买点;骑马:目标上攻意愿强烈,创出短期新高。短线高手追买往往能快速获利;波段高位或当日涨幅过大的(超过5%以上)小心追高风险;小心:目标波段涨幅较大,小心追高风险;连续出现两个红点的风险巨大!悬崖:目标波段拉升后转弱,可能出现波段回落。(特别牛股也许正是下一波的最低买点,关注准备信号是否再次出现!)花香:目标股波段走弱后下跌幅度减弱或开始出现止跌,可能重新走强。一般非短线目标,特别声明:1、{一品快马}指标设计依据非常简单,只是根据情况的变化给出了操作的评判,请不要浪费时间随意猜测。2、“骑马”基本意味着追高,风险较大哦!3、指标是死的,人是活的。指标所有信号,敬请谨慎参考!4、欢迎批评、指正,欢迎优化意见!
{一品快马----一品茶缘编写超短指标,大智慧副图}{飞狐通用}
MA3:=MA(C,3);
MM:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.14159,COLORSTICK;
MA5:=MA(C,5);
KK:ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159,COLORSTICK;
准备:CROSS(KK,0)*80,POINTDOT,COLOR00FF00,LINETHICK3;
马:(KK/REF(KK,1)>=2 AND KK>0 AND C>0 AND (H=HHV(H,10) OR C=HHV(C,10)))*80,
STICK,COLORWHITE,LINETHICK3;
登高:(COUNT(KK>REF(KK,1),3)>=2 AND KK>40 AND KK<75)*30,COLORYELLOW,
LINETHICK2;
STICKLINE(登高=30,0 ,30 ,5 ,1 ),COLORYELLOW;
漫步:(COUNT(KK<REF(KK,1) AND KK>0,2)=2)*-20,COLOR00FF00,LINETHICK2;
STICKLINE(漫步=-20,0 ,-20 ,5 ,1 ),COLOR00FF00;
骑马:(MA(C,30)>REF(MA(C,30),1) AND KK/REF(KK,1)>=2 AND KK>0 AND COUNT
(KK<REF(KK,1),4)>=1 AND CROSS(KK,45) AND (H=HHV(H,10) OR C=HHV(C,10)))*
100,COLORWHITE,LINETHICK2;
小心:((MM+KK)>120)*-20,POINTDOT,COLORRED,LINETHICK3;
DRAWTEXT((MM+KK)>150,-30, '•'),COLORRED;
悬崖:(CROSS(0,KK) AND COUNT(MA(C,5)>MA(C,10),13)>=10)*-50,POINTDOT,
COLORFF6600,LINETHICK3;
DD:=(C-REF(C,1))/REF(C,1)*100<=-4;
花香:(COUNT(DD,7) AND KK<0 AND KK>REF(KK,1))*KK,STICK,COLORFF00FF,
LINETHICK2;
超跌:((MM+KK)<-120 AND HHV(H,3)/LLV(L,3)>=1.18)*-20,POINTDOT,
COLOR00FF00,LINETHICK3;
DRAWTEXT(超跌<0,-20, '■'),COLOR00FF00;
{一品快马Z----一品茶缘编写超短指标,大智慧主图}{飞狐通用}
{p1:1,250,5;p2:1,250,10;p3:1,250,30;}
MA1:MA(C,P1),COLORWHITE,LINETHICK2;
MA2:MA(C,P2),COLORYELLOW,LINETHICK1;
MA3:MA(C,P3),COLORRED,LINETHICK2;
MAK:=MA(C,3);
MM:=ATAN((MAK/REF(MAK,1)-1)*100)*180/3.14159,COLORSTICK;
MA5:=MA(C,5);
KK:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159,COLORSTICK;
准备:=CROSS(KK,0)*80,POINTDOT,COLOR00FF00,LINETHICK3;
马:=(KK/REF(KK,1)>=2 AND KK>0 AND C>0 AND (H=HHV(H,10) OR C=HHV(C,10)))*
80,STICK,COLORWHITE,LINETHICK3;
登高:=(COUNT(KK>REF(KK,1),3)>=2 AND KK>40 AND KK<75)*30,COLORYELLOW,
LINETHICK2;
{STICKLINE(登高=30,0 ,30 ,5 ,1 ),COLORYELLOW;}
漫步:=(COUNT(KK<REF(KK,1) AND KK>0,2)=2)*-20,COLOR00FF00,LINETHICK2;
{STICKLINE(漫步=-20,0 ,-20 ,5 ,1 ),COLOR00FF00;}
骑马:=(MA(C,30)>REF(MA(C,30),1) AND KK/REF(KK,1)>=2 AND KK>0 AND COUNT
(KK<REF(KK,1),4)>=1 AND CROSS(KK,45) AND (H=HHV(H,10) OR C=HHV(C,10)))*
100,COLORWHITE,LINETHICK2;
小心:=((MM+KK)>120)*-20,POINTDOT,COLORRED,LINETHICK3;
悬崖:=(CROSS(0,KK) AND COUNT(MA(C,5)>MA(C,10),13)>=10)*-50,POINTDOT,
COLORFF6600,LINETHICK3;
DD:=(C-REF(C,1))/REF(C,1)*100<=-4;
花香:=(COUNT(DD,7) AND KK<0 AND KK>REF(KK,1))*KK,STICK,COLORFF00FF,
LINETHICK2;
超跌:=((MM+KK)<-120 AND HHV(H,3)/LLV(L,3)>=1.18)*-20,POINTDOT,
COLOR00FF00,LINETHICK3;
DRAWTEXT(超跌<0,L-0.05, '■'),COLOR00FF00;
{以下设置主图显示方式:}
STICKLINE(准备=80,h,l,0,1),COLOR00FF00,linethick2;
STICKLINE(准备=80,o,c,4,1),COLOR00FF00,linethick2;
STICKLINE(马=80,h,l,0,1),COLORWHITE,linethick2;
STICKLINE(马=80,o,c,4,1),COLORWHITE,linethick2;
DRAWTEXT(骑马=100 ,L-0.02 , '●'),COLORWHITE;
DRAWTEXT(骑马=100,L*0.95, '买'),COLORWHITE;
DRAWTEXT(登高=30 ,MA1 , '⊙'),COLORYELLOW;
DRAWTEXT(漫步=-20 ,MA1 , '┉'),COLOR00FF00;
DRAWTEXT(小心=-20,L-0.02, '•'),COLORRED;
DRAWTEXT((MM+KK)>150,MA1, '≯'),COLORFF6600;
DRAWTEXT(悬崖=-50,L-0.02, '●'),COLORFF6600;
DRAWTEXT(花香<0 ,L-0.02 , '='),COLORFF00FF;
ZBSJ:=BARSLAST(准备=80);
IF(NOT(准备=80),REF(L,ZBSJ),REF(L,ZBSJ)),COLOR00FF00,POINTDOT;  
 

相关文章:

 主流炒股软件比较(图解)
 常用股票软件介绍
 什么是Topview数据
 《大智慧公式编写教程》
 《分析家公式编写教程》
 如何使用万能公式
 飞狐公式:如何使买入信号、卖出信号一
 backset()函数的高级用法
 股票买点公式:铁底

图解教程:



推荐教程

K线图入门与实战
成交量入门与实战
分时图入门与实战
MACD入门与实战

跟庄入门与实战
选股入门与实战
均线入门与实战
KDJ入门与实战

热点教程             更多

新生300天K线图解
看盘绝招图解教程
经典K线组合图解
涨停战法研究图解
股市经典技术指标
筹码分布图解教程
涨停盘口解读绝技
翻倍黑马实战图解

K线图解教程大全
主力盘口语言图解
新手看盘图解入门
分时战法研究图解
看盘高手操盘实战
K线图解操盘教程
均线图解操盘教程
成交量价图解操盘

股票书籍             更多

股票入门知识教程
K线入门图解教程
炒股就这几招
如何用K线赢利
炒股的智慧
抄底十二招图解
股票技术指标大全
分时图分析庄家
高胜算操盘
经典底部K线形态
经典头部K线形态
K线组合图解

新手炒股快速入门
技术指标买卖信号
解读K线形态
快速捕捉主升浪
实战分时十五计
股票大师投资之道
均线基本图形图解
炒股就是炒心态
一路涨停战法图解
股神巴菲特传
交易中的量价线形
K线组合形态大全

Copyright 2019 天才股票网 www.11159.com 联系我们