首页 股票入门 看盘解盘 跟庄技巧 炒股技巧 选股技巧 买入技巧 卖出技巧 短线操作 K线 技术指标 分时图 均线 成交量 MACD 股票书籍 视频 

技术分析: 线图 成交量 分时图 移动平均线 MACD KDJ  趋势分析 BIAS RSI OBV DMI BOLL SAR W%R ROC  波浪理论 江恩理论

炒股技巧: 如何选股 买入技巧 卖出技巧 看盘技巧 跟庄技巧 短线技巧 涨停战法 炒股心得 止损技巧 解套技巧 炒股技巧 看盘绝招 新生300天 

股票投资: 股票入门 股票知识 股票术语 股票投资 新股投资 股票分析 基本面分析 股票开户 港股投资 美股投资 股票配资 股指期货  巴菲特

 天才股票网 > 股票学校 > 股票公式 >

短线八要领(附公式原码)

 

短线第一要领:做短线心态很重要,要善于调节自己。
  短线第二要领:一次成功的操作能给自己好心情。
  短线第三要领:短线买入要在尾盘,过滤掉3小时焦虑。
  短线第四要领:做短线只能看多,永不看空,买了才赚钱。
  短线第五要领:做短线不要预测阻力支撑,买卖靠感觉。
  短线第六要领:买进一定要涨,否则止损就在次日尾盘。
  短线第七要领:做短线不能不懂波浪理论、时间之窗。
  短线第八要领:不能什么时候都满仓,操作不能太频。


指标"出手就赢"源码,飞狐、大智慧、分析家通用.

Var1:=(CLOSE+HIGH+LOW+OPEN)/4;
Var2:=SUMBARS(VOL,CAPITAL);
Var3:=HHV(Var1,Var2);
Var4:=LLV(Var1,Var2);
Var5:=(2*Var1-Var4-REF(Var4,1))/(Var3-Var4);
Var6:=(Var1-Var4)/(Var3-Var4);
Var7:=IF(Var1<=Var4,Var5*60,Var6*60);
Var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
Var9:=EMA(Var8,7);
VarA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
波段买入: IF(VarA+VarB<7 AND CROSS(Var8,Var9) AND Var9<-18 AND Var9<VarB,60,50),coloryellow , ;
DRAWICON(波段买入=60,70,1),colorred;
VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:=SMA(VarE/VarC*100,3,1);
Var13:=LLV(LOW,34);
Var14:=SMA(Var12,3,1)-SMA(VarF,9,1);
Var15:=IF(Var14>100,Var14-100,0);
Var16:=HHV(HIGH,34);
Var17:EMA((Var11-Var13)/(Var16-Var13)*100,8);
巫修全制: Var17, ,coloryellow ;
Var18:=EMA(Var17,5);
STICKLINE(Var17>0 AND Var17-Var18>=0,79,80,6,0), ,colorred ;
STICKLINE(Var17>0 AND Var17-Var18<0,79,80,6,1), ,color00ff00 ;
STICKLINE(Var17>0 AND Var17-Var18>=0,19,20,6,0),colorred, ;
STICKLINE(Var17>0 AND Var17-Var18<0,19,20,6,1), ,color00ff00 ;
STICKLINE(Var17-Var18>0,Var17,Var18,8,1), ,colorred ;
STICKLINE(Var17-Var18<0,Var17,Var18,8,1), ,color00ff00 ;
Var22:=REF(LOW,1);
Var23:=SMA(ABS(LOW-Var22),3,1)/SMA(MAX(LOW-Var22,0),3,1)*100;
Var24:=EMA(IF(CLOSE*1.3,Var23*10,Var23/10),3);
Var25:=LLV(LOW,30);
Var26:=HHV(Var24,30);
Var27:=IF(MA(CLOSE,58),1,0);
Var28:=EMA(IF(LOW<=Var25,(Var24+Var26*2)/2,0),3)/618*Var27;
Var29:=IF(Var28>100,100,Var28);
STICKLINE(Var29>-150,0,Var29,3,0), , colorff00ff;
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , color00ff00;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , colorffffff;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , colorff00ff;
可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), , colorffffff;
Vark1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Vark2:=REVERSE(Vark1);
Vark3:=SMA(Vark1,3,1);
波段王:=SMA(Vark3,3,1), , COLORRED,linethick2;
波段鬼:=SMA(波段王,2.5,1),coloryellow,linethick2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORff6666,linethick2;
卖:IF((CROSS(波段鬼,波段王) or CROSS(波段鬼,趋势线) or CROSS(波段王,趋势线) ) AND 波段鬼>65,90,0),stick, ,colorffff00 ,linethick3;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORyellow;
DRAWICON(出手就赢>0,50 ,1);
买点准备:IF(趋势线<=10,0,10), colorff9933,linethick3;
STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366ff,;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33ffcc,;
{目前位置:对当前股票所处的技术位置进行评价,可对是否介入作出辅助判断}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DRAWTEXT(REF(J,1)<0 AND J>0,50,'短买'),colorred ;
短线获利:STICKLINE(REF(J,1)<0 AND J>0,60,0,2,0),color0000ff;
目前位置:K;
技术低位:20;
技术中位:50,POINTDOT;
技术高位:80;

--------------------------------

分析家用

Var1:=(CLOSE+HIGH+LOW+OPEN)/4;
Var2:=SUMBARS(VOL,CAPITAL);
Var3:=HHV(Var1,Var2);
Var4:=LLV(Var1,Var2);
Var5:=(2*Var1-Var4-REF(Var4,1))/(Var3-Var4);
Var6:=(Var1-Var4)/(Var3-Var4);
Var7:=IF(Var1<=Var4,Var5*60,Var6*60);
Var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
Var9:=EMA(Var8,7);
VarA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
波段买入: IF(VarA+VarB<7 AND CROSS(Var8,Var9) AND Var9<-18 AND Var9<VarB,60,50),coloryellow ;
DRAWICON(波段买入=60,70,1),colorred;
VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:=SMA(VarE/VarC*100,3,1);
Var13:=LLV(LOW,34);
Var14:=SMA(Var12,3,1)-SMA(VarF,9,1);
Var15:=IF(Var14>100,Var14-100,0);
Var16:=HHV(HIGH,34);
Var17:EMA((Var11-Var13)/(Var16-Var13)*100,8);
巫修全制: Var17,coloryellow ;
Var18:=EMA(Var17,5);
STICKLINE(Var17>0 AND Var17-Var18>=0,79,80,6,0),colorred ;
STICKLINE(Var17>0 AND Var17-Var18<0,79,80,6,1), color00ff00 ;
STICKLINE(Var17>0 AND Var17-Var18>=0,19,20,6,0),colorred;
STICKLINE(Var17>0 AND Var17-Var18<0,19,20,6,1),color00ff00 ;
STICKLINE(Var17-Var18>0,Var17,Var18,8,1),colorred ;
STICKLINE(Var17-Var18<0,Var17,Var18,8,1),color00ff00 ;
Var22:=REF(LOW,1);
Var23:=SMA(ABS(LOW-Var22),3,1)/SMA(MAX(LOW-Var22,0),3,1)*100;
Var24:=EMA(IF(CLOSE*1.3,Var23*10,Var23/10),3);
Var25:=LLV(LOW,30);
Var26:=HHV(Var24,30);
Var27:=IF(MA(CLOSE,58),1,0);
Var28:=EMA(IF(LOW<=Var25,(Var24+Var26*2)/2,0),3)/618*Var27;
Var29:=IF(Var28>100,100,Var28);
STICKLINE(Var29>-150,0,Var29,3,0), colorff00ff;
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,color00ff00;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0),colorffffff;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,colorff00ff;
可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0),colorffffff;
Vark1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Vark2:=REVERSE(Vark1);
Vark3:=SMA(Vark1,3,1);
波段王:SMA(Vark3,3,1),COLORRED,linethick2;
波段鬼:SMA(波段王,2.5,1),coloryellow,linethick2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORff6666,linethick2;
卖:IF((CROSS(波段鬼,波段王) or CROSS(波段鬼,趋势线) or CROSS(波段王,趋势线) ) AND 波段鬼>65,90,0),stick,colorffff00 ,linethick3;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORyellow;
DRAWICON(出手就赢>0,50 ,1);
买点准备:IF(趋势线<=10,0,10), colorff9933,linethick3;
STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366ff;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33ffcc;
{目前位置:对当前股票所处的技术位置进行评价,可对是否介入作出辅助判断}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DRAWTEXT(REF(J,1)<0 AND J>0,50,'短买'),colorred ;
短线获利:STICKLINE(REF(J,1)<0 AND J>0,60,0,2,0),color0000ff;
目前位置:K;
技术低位:20;
技术中位:50,POINTDOT;
技术高位:80;  
 

相关文章:

 主流炒股软件比较(图解)
 常用股票软件介绍
 什么是Topview数据
 《大智慧公式编写教程》
 《分析家公式编写教程》
 如何使用万能公式
 飞狐公式:如何使买入信号、卖出信号一
 backset()函数的高级用法
 股票买点公式:铁底

图解教程:



推荐教程

K线图入门与实战
成交量入门与实战
分时图入门与实战
MACD入门与实战

跟庄入门与实战
选股入门与实战
均线入门与实战
KDJ入门与实战

热点教程             更多

新生300天K线图解
看盘绝招图解教程
经典K线组合图解
涨停战法研究图解
股市经典技术指标
筹码分布图解教程
涨停盘口解读绝技
翻倍黑马实战图解

K线图解教程大全
主力盘口语言图解
新手看盘图解入门
分时战法研究图解
看盘高手操盘实战
K线图解操盘教程
均线图解操盘教程
成交量价图解操盘

股票书籍             更多

股票入门知识教程
K线入门图解教程
炒股就这几招
如何用K线赢利
炒股的智慧
抄底十二招图解
股票技术指标大全
分时图分析庄家
高胜算操盘
经典底部K线形态
经典头部K线形态
K线组合图解

新手炒股快速入门
技术指标买卖信号
解读K线形态
快速捕捉主升浪
实战分时十五计
股票大师投资之道
均线基本图形图解
炒股就是炒心态
一路涨停战法图解
股神巴菲特传
交易中的量价线形
K线组合形态大全

Copyright 2019 天才股票网 www.11159.com 联系我们