首页 股票入门 看盘解盘 跟庄技巧 炒股技巧 选股技巧 买入技巧 卖出技巧 短线操作 K线 技术指标 分时图 均线 成交量 MACD 股票书籍 视频 

技术分析: 线图 成交量 分时图 移动平均线 MACD KDJ  趋势分析 BIAS RSI OBV DMI BOLL SAR W%R ROC  波浪理论 江恩理论

炒股技巧: 如何选股 买入技巧 卖出技巧 看盘技巧 跟庄技巧 短线技巧 涨停战法 炒股心得 止损技巧 解套技巧 炒股技巧 看盘绝招 新生300天 

股票投资: 股票入门 股票知识 股票术语 股票投资 新股投资 股票分析 基本面分析 股票开户 港股投资 美股投资 股票配资 股指期货  巴菲特

 天才股票网 > 股票学校 > 股票公式 >

日本最有名的技术分析指标源码——一目均衡图

 

日本最有名的技术分析
       一目均衡图是日本投资界于30年发明的图表技术工具,主要是提供市场的走势趋向,及作出入市出市的建议。四十年代技术分析仍处于萌芽期,而且当时更未有计算机等科技支援,故此一目均衡图是独立运作的技术工具。
Ichimoku一目译作简单,而Kinko则为平衡之意,Hyo则是日文图表之谓。Ichimoku Kinko Hyo可以译为利用图表来透视平衡点,从而捕捉走势及入市时机。
计算方法

一目均衡图由五组参数合成,与现在常用的移动平均线吻合。参数建基于各个长短周期的高低点,提供一明确简单的走势图。
五个参数如下:
1) 短轴快线 = 转换线 = (9日内最高 + 9日内最低) / 2,以9日为一短线周期 (周期长短可任意更改)
2) 中轴慢线 = 基准线 = (26日内最高 + 26日内最低) / 2,以26日为一中线周期 (周期长短可任意调教)
3) 后移指标 = 迟行带 = 将是日收市价后移至一中线周期
4) 前移指标A = 先行带A = (短轴快线 + 中轴慢线) / 2,前移至一中线周期
5) 前移指标B = 先行带B = (52日内最高 + 52日内最低) / 2,前移至一中线周期
云带 = 前移指标A及前移指标B的空间
上图为一目均衡图的例子。


阐释

一目均衡图与现今技术分析的移动平均线黄金交叉十分相似。
买入讯号发出当短轴快线上跨中轴慢线,卖出讯号则相反。
一目均衡图最大的优点是能将买入、卖出讯号量化。若黄金交叉出现而价格发生在云带上(下),则为强势讯号,以三个箭咀代表;若黄金交叉出现而价格发生在云带中,则为中性讯号,以两个箭咀代表;若黄金交叉出现而价格发生在云带相反方向,则为一弱势讯号,以单一箭咀代表。
一目均衡图的云带可作支持及阻力点。若市况在云带上徘徊,则市况偏好;反之,则偏淡。
后移指标更能量化买入、卖出讯号。若交叉买点发生在后移指标之上,则主强势;反之,则主弱势。


参数

周期主要以三个时段区分:
短 = 9日 (1周半)
中 = 26日 (1月)
长 = 52日 (2月)
三十年代,日本人每周工作六天,故有上述周期的设立。
现代每周只工作五天,故相关周期应否改为7, 22, 44呢? 留待使用者考证。
    这是日本最有名的技术分析,连续8年夺冠,用法很复杂,简单说先行上限与先行下限形成一个云区,K线在云区下,
云区为压力,K线在云区上,云区为支撐,K线站上迟行线代表好转,跌破迟行线代表逆转,深入研究內含反转时间,股
价预测,波形变化,相当高深。
  一目均衡表,理论来自佛道思想,股票上涨下跌来自平衡破坏。
  一目均衡图与现今技术分析的移动平均线黄金交叉十分相似。当短轴快线上穿中轴慢线发出买入信号,卖出信号则相反。
  一目均衡图最大的优点是能将买入、卖出信号量化。
  若黄金交叉出现而价格发生在云带上(下),为强势信号,以三个箭头代表;
  若黄金交叉出现而价格发生在云带中,为中性信号,以两个箭头代表;
  若黄金交叉出现而价格发生在云带相反方向,则为弱势信号,以单一箭头代表。
  一目均衡图的云带可作支撑及阻力点。若市况在云带上徘徊,则市况偏好;反之,则偏淡。
  后移指标更能量化买入、卖出信号。若交叉买点发生在后移指标之上,则主强势;反之,则主弱势。
  将高低点的观念应用上来,颇符合市场的实况描述,因为高点与低点之所以为高低点,有一定的价值意义。
  交易人能一眼看出目前的趋势,此指针主要的功能是作趋势观察而用。
  价格落入"云雾区",代表无方向性,多空方均应小心应付。
指标缺点:
当盘整时本指标无法有效表达,需配合其它振荡指针使用。如RSI、KD等。
{一目均衡图}

input:n1(9,2,100),n2(26,2,100),n3(52,2,100);

AA:=(HHV(HIGH,120)-LLV(LOW,120))/30,LINETHICK;
Var1:=(2*CLOSE+HIGH+LOW)/4;
转换线:(HHV(HIGH,n1)+LLV(LOW,n1))/2,coloraaff99,LINETHICK;
基准线:(HHV(HIGH,n2)+LLV(LOW,n2))/2,colorff6dd8,LINETHICK;
迟行带:REFX(CLOSE,n2),colorff9224;
先行带A:REF((转换线+基准线)/2,n2),COLORYELLOW,LINETHICK;
先行带B:REF((HHV(HIGH,n3)+LLV(LOW,n3))/2,n2),color909090;
STICKLINE(先行带A<先行带B,先行带A,先行带B,2,1.5),COLOR339933;
STICKLINE(先行带A>=先行带B,先行带A,先行带B,2,0.1),COLOR0033CC;
POLYLINE(1,先行带A),COLORYELLOW;
POLYLINE(1,基准线),colorff6dd8;
POLYLINE(1,转换线),coloraaff99,LINETHICK;

DRAWTEXT(CROSS(转换线,基准线) AND Var1<MIN(先行带A,先行带B),MIN(基准线,LOW)*0.995,'▲'),COLORRED,ALIGN0;
DRAWTEXT(CROSS(转换线,基准线) AND RANGE(Var1,MIN(先行带A,先行带B),MAX(先行带A,先行带B)),LOW*0.995,'▲\n▲'),COLORRED,ALIGN0;
DRAWTEXT(CROSS(转换线,基准线) AND Var1>MAX(先行带A,先行带B),LOW-AA*0.5,'▲\n▲\n▲'),COLORRED,ALIGN0;
DRAWTEXT(CROSS(基准线,转换线) AND Var1<MIN(先行带A,先行带B),MAX(基准线,HIGH)+AA*2,'▼\n▼\n▼'),COLORFF9966,ALIGN0;
DRAWTEXT(CROSS(基准线,转换线) AND RANGE(Var1,MIN(先行带A,先行带B),MAX(先行带A,先行带B)),MAX(基准线,HIGH)+AA,'▼\n▼'),COLORFF9966,ALIGN0;
DRAWTEXT(CROSS(基准线,转换线) AND Var1>MAX(先行带A,先行带B),MAX(基准线,HIGH)+AA,'▼'),COLORFF9966,ALIGN0;
{阴柱}
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
{红柱}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;


{原创者的参数52、26、9分别代表2个月、1个月、1周半,当时日本一周交易6天,所以使用上述的参数,现在改成44、22、8可能较为恰当。}  
 

相关文章:

 主流炒股软件比较(图解)
 常用股票软件介绍
 什么是Topview数据
 《大智慧公式编写教程》
 《分析家公式编写教程》
 如何使用万能公式
 飞狐公式:如何使买入信号、卖出信号一
 backset()函数的高级用法
 股票买点公式:铁底

图解教程:



推荐教程

K线图入门与实战
成交量入门与实战
分时图入门与实战
MACD入门与实战

跟庄入门与实战
选股入门与实战
均线入门与实战
KDJ入门与实战

热点教程             更多

新生300天K线图解
看盘绝招图解教程
经典K线组合图解
涨停战法研究图解
股市经典技术指标
筹码分布图解教程
涨停盘口解读绝技
翻倍黑马实战图解

K线图解教程大全
主力盘口语言图解
新手看盘图解入门
分时战法研究图解
看盘高手操盘实战
K线图解操盘教程
均线图解操盘教程
成交量价图解操盘

股票书籍             更多

股票入门知识教程
K线入门图解教程
炒股就这几招
如何用K线赢利
炒股的智慧
抄底十二招图解
股票技术指标大全
分时图分析庄家
高胜算操盘
经典底部K线形态
经典头部K线形态
K线组合图解

新手炒股快速入门
技术指标买卖信号
解读K线形态
快速捕捉主升浪
实战分时十五计
股票大师投资之道
均线基本图形图解
炒股就是炒心态
一路涨停战法图解
股神巴菲特传
交易中的量价线形
K线组合形态大全

Copyright 2019 天才股票网 www.11159.com 联系我们