首页 股票入门 看盘解盘 跟庄技巧 炒股技巧 选股技巧 买入技巧 卖出技巧 短线操作 K线 技术指标 分时图 均线 成交量 MACD 股票书籍 视频 

技术分析: 线图 成交量 分时图 移动平均线 MACD KDJ  趋势分析 BIAS RSI OBV DMI BOLL SAR W%R ROC  波浪理论 江恩理论

炒股技巧: 如何选股 买入技巧 卖出技巧 看盘技巧 跟庄技巧 短线技巧 涨停战法 炒股心得 止损技巧 解套技巧 炒股技巧 看盘绝招 新生300天 

股票投资: 股票入门 股票知识 股票术语 股票投资 新股投资 股票分析 基本面分析 股票开户 港股投资 美股投资 股票配资 股指期货  巴菲特

 天才股票网 > 股票学校 > 股票公式 >

股票公式:胜龙2000特色指标

 

CODE:[Copy to clipboard]S成本乖离:
m=20,n=120
cl1:ema(amount,m)/ema(v,m)/100;
cl2:ema(amount,n)/ema(v,n)/100;
dclcl1-cl2)/cl2*100;
dclma:ma(dcl,5);
1.含义:CL1表示20日的成本线,CL2表示120日成本线,成本乖离(DCL)表示20日成本对120成本的乖离程度,DCLMA表示DCL的5日移动平滑曲线。
2.用法:
a.当DCL向上交叉DCLMA时,买进;
b.当DCL向下交叉DCLMA时,卖出;
cl1:代表短周期Param#1日成本,缺省20日,取值5-30;
cl2:代表长周期Param#2日成本,缺省120日,取值60-255;
dcl:cl1和cl2的乖离程度;
dclma:dcl的5日平滑均线


S地量峰:
IF(VOL/CAPITAL>0.01,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
用法:
1.地量峰的意义在与它反映了市场中的真实交易,任何庄家都逃不过由于其控制了大部分的筹码而导致了市场中交易量的大幅减少,因而地量峰也就成为庄家拉台股价前最准确的指示信号。
2.地量探针(lowv)通过将成交量反向作图,越小的成交量在指标图上画的越高,因而地量会形成一座座“山峰”,这时候比较适合那些抄底的投资人介入。
实例讲解:
胶带股份(600614)在2000.9月到11月,出现数次地量探针,随后该股放量拉升,地量峰消失。



S斗牛先锋
n=60
Var1:=VOL/CAPITAL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))+ABS(OPEN-REF(OPEN,1));
Var2:=MA(Var1,N);
MAT: (Var1/REF(Var2,1)-1)*100, COLORSTICK;
先锋值: MA(MAT,N)*5;
胜龙斗牛先锋
股价的波动由供求关系的变化所影响。股价在某一价位附近产生波动加剧,成交量放大的现象,说明了市场对该价位区的认同发生分歧,而且分歧越大,后市发生变盘的可能性越大。斗牛先锋指标充分考虑到了市场多空双方力量的强弱、市场人气、变盘等多种因素,因此给投资者明确的市场强弱指示,同时给出个股变盘转折的信号,是投资者把握市场强弱,选择强牛的"先锋号"。
对于短线来讲,参数选3比较合适;对与长线来讲,参数选60比较合适。
一.参数设为"3"时
1.当先锋值突然由负值变为正值,且变化幅度在2000点以上,表明投资者对该股的价格分歧加大,该股将在几天内发生变化。
(a).如果该股在上升通道中,则后市将继续走强,可以买入;(b).如果在下降通道中,该股将继续下跌,马上离场(例如:亿安科技0008在2000年4月7日);(c).如果股价在很长时间内作箱体震荡,且股价振幅不大,那么短线变盘方向多为向上,可以适当介入(例如:深南电0037在2001年3月5日);(d).如果股价短时间内多是小阴、小阳排成一条很直的线,则该股在近期大副上涨的可能性非常大,多见于强庄股,如果在涨升初中期,可以大胆介入(例如:首创股份600857在2000年4月11日);
2.当先锋值由负值突然变化到正值,当变化幅度在2000点以下,但随后几天内达到2000点以上,并且快速下降,在图形上看很象一个牛角,称为:"野牛角",这样的股票近期内将有上佳的表现。例如:博瑞传播600880在2001年1月3日--1月10日。
二.参数设为"60"时
1.先锋值零值以下上升,说明人气在恢复。
2.先锋值零值以上上升,说明市场分歧在增加。股价在突破或转向期间,市场的分歧最大,体现在先锋值上升。
3.先锋值零值以下下降,说明分歧在减少。如果股价维持上升通道,而先锋值下降的话,说明趋势得到认同。
4.先锋值零值以下下降,说明人气在减弱。但先锋值达到一定低点时,说明市场极度一致,反而可以择机介入。



S多空成交:
ye:=(high+low+close)/3; 
ye1:=if(high=low,1,HIGH-Max(OPEN,CLOSE));
ye2:=if(high=low,1,max(CLOSE,OPEN)-ye);
ye3:=if(high=low,1,Min(OPEN,CLOSE)-LOW);
ye4:=if(high=low,1,ye-min(close,open));
ye5:=vol/if(high=low,4,HIGH-LOW);
ye6:=(ye1*ye5);{散户卖出}
ye7:=(ye2*ye5);{主力卖出}
ye8:=(ye3*ye5);{散户买入}
ye9:=(ye4*ye5);{主力买入}
买入量ye6+ye9),volstick;
0;
卖出量ye7+ye8)*-1,volstick
2002.11.23
多空成交量是将主动性买盘和主动性卖盘的成交量用不同颜色的柱体在副图中绘出,可直观的体现多空双方的成交量,据此研究买卖双方力量的强弱变化和发展趋势。


S六彩瀑布:
A1: (EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3;
A2: (EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3; 
A3: (EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3;
A4: (EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52))/3;
A5: (EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72))/3;
A6: (EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/3;
1.瀑布线粘合,股价面临变盘,结合移动成本分布,判断变盘方向。
2.瀑布线向上(或向下)发散,股价将持续一段上升(或下跌)行情。



S损益天平
m=20,n=255
Var1:=EMA(AMOUNT,M)/EMA(VOL,M)/100;
Var2:=EMA(AMOUNT,N)/EMA(VOL,N)/100;
LPR0: (CLOSE-Var1)/Var1*100; 
LPR1: (CLOSE-Var2)/Var2*100;
算法:
损益天平实际上是20日成本线的乖离。该指标提示的是一个市场事实,就是20个交易日内入场的投资者盈利或亏损情况。
2.用法:
a.当LPR=0时,表现为一条直线,它可以看作是一条平衡线,股价在此线上,表明目前介入该股的投资者成本与市场成本大体一致,风险较小。周期越长,对股价的支撑越大。
b.当LPR<0时,意味着当前介入的投资者是低于近期的市场成本介入的,买进的是市场前期的割肉盘。当股价低到一定的程度时,例如LPR=20,卖压极轻,容易产生超跌反弹。
c.当LPR>0时,意味着当前的介入着是以高于近期的市场成本介入的,买进的股票时前期的获利盘。当股价上升到一定程度时,例如:LPR=5,市场必然会产生短线卖压,正常情况下股价会下跌,如果股价起稳没有下跌,表明市场有力量吃掉短线卖压,股价大多会上涨,投资者可以立即追入。
3.实例讲解:
济南百货(600807)在2000年8、9月期间。


S薛斯通道
UPPERL: MA(HIGH,30)*1.15;
UPPERS: MA(HIGH,3)*1.03; 
LOWERS: MA(LOW,3)*0.97;
LOWERL: MA(LOW,30)*0.85;
用法:
薛斯通道分为短周期通道和长周期通道,其买入和卖出可以分为三部分。
1.当股价运行在短周期通道的下轨时短线买入机会,股价运行在短周期通道的上轨是短线卖出机会;
2.当股价运行在长周期通道的下轨时中长线买入机会,股价运行在长周期通道的上轨是中长线卖出机会;
3.当短周期运行到长周期的下轨后,从下向上突破长周期下轨是买入时机。


S异动测度
Var1:=AMOUNT/VOL/100; 胜龙2000特色指标
Var2:=MAX(ABS(HIGH-Var1),ABS(Var1-LOW));
Var3:=ABS((OPEN+CLOSE)/2-Var1);
MV: (Var2+Var3)/Var1*100;
异动测度--胜龙2000特色指标
异动测度是用来探测股价异动情况,发出异动信号,根据异动信号洞悉庄家坐庄轨迹。其优点是灵敏度高、信号准确。
异动测度的波动范围在0-10之间,有时会超过10一点,数值越大表示异动程度越大,不同数值代表不同的意义,根据数值的不同可以划分为:
1.0-3之间:常态区,股价波动不大,庄家没有活动;
2.3-5之间:非常态区,股价波动幅度较大,庄家开始活动,一般是拉升期前的准备阶段;
3.5-7.5之间:超常态区,股价波动异常,一般是庄家拉升股价的开始或开始出货的信号;
4.7.5以上:极度区间,股价波动异常,达到极度区间的股票不多,这样的股票一般是强庄股;
用法:
1.股价在底部或经过一段时间的横盘整理后,MV突破常态值,一般是庄家即将拉台的信号;
2.股价在顶部或股价涨幅已大,MV突破常态值,一般是股价见顶的信号,庄家有可能出货的意图;
3.MV不是买卖信号指标,只是一个扑捉个股异动的指标,所以不要以MV突破常态值为买卖点信号;
4.使用排序功能,此乃胜龙绝招之一。
 
 

相关文章:

 主流炒股软件比较(图解)
 常用股票软件介绍
 什么是Topview数据
 《大智慧公式编写教程》
 《分析家公式编写教程》
 如何使用万能公式
 飞狐公式:如何使买入信号、卖出信号一
 backset()函数的高级用法
 股票买点公式:铁底

图解教程:



推荐教程

K线图入门与实战
成交量入门与实战
分时图入门与实战
MACD入门与实战

跟庄入门与实战
选股入门与实战
均线入门与实战
KDJ入门与实战

热点教程             更多

新生300天K线图解
看盘绝招图解教程
经典K线组合图解
涨停战法研究图解
股市经典技术指标
筹码分布图解教程
涨停盘口解读绝技
翻倍黑马实战图解

K线图解教程大全
主力盘口语言图解
新手看盘图解入门
分时战法研究图解
看盘高手操盘实战
K线图解操盘教程
均线图解操盘教程
成交量价图解操盘

股票书籍             更多

股票入门知识教程
K线入门图解教程
炒股就这几招
如何用K线赢利
炒股的智慧
抄底十二招图解
股票技术指标大全
分时图分析庄家
高胜算操盘
经典底部K线形态
经典头部K线形态
K线组合图解

新手炒股快速入门
技术指标买卖信号
解读K线形态
快速捕捉主升浪
实战分时十五计
股票大师投资之道
均线基本图形图解
炒股就是炒心态
一路涨停战法图解
股神巴菲特传
交易中的量价线形
K线组合形态大全

Copyright 2019 天才股票网 www.11159.com 联系我们